My mods aren't loading!

In this article, we'll be going over a few reasons why ARK mods may not be loading on your server. Here are a few scenarios alongside their solutions.

Here are a few common issues and their solutions:

Issue: Some mods may not load properly on pre-existing sets of saved data, and must be loaded on a clean save.
Solution: Reset your saved data.

Issue: You do not have the mod files installed.
Solution: Install the mod files via the panel's ARK Mod Updater (refer to our mod install knowledgebase article in the 'Configuring' section for guidance here). Ensure the files are installed in the ShooterGame/Content/Mods folder (check via the File Manager in your control panel).
 
Issue: You do not have the GameUserSettings.ini config file set up to load the mods, or it is improperly formatted.
Solution: Ensure the Active Mods setting is set up with the mods you'd like to load. Open the Configuration Files portion of the game control panel and open the GameUserSettings.ini file in the Configuration Editor. You'll see an Active Mods and a text field. In the text field, ensure only the workshop collection IDs are placed and separated by commas, and that there is no comma after the last mod ID.
  • 29 Users Found This Useful
Was this answer helpful?

Related Articles

Why can everyone see my admin commands in chat?

If your admin commands are being broadcasted to all players in the server via chat then you have...

Why can't I remove my server's password?

To remove your server's password, you will need to do the following: Step 1: Open the...

My custom command line won't save!

There are usually only two things that would prevent your custom command line from saving.Either...

Custom map not loading

Custom map not loading on your Host Havoc Ark server If you've downloaded a custom map from the...

How to rollback your data using a backup

If you landed on this article, you're likely trying to roll your server back to a previous save...